PHP xload 加密扩展加载后网站提示 504

目前 php 的 xload 加密扩展在某塔上加载后正常,在 1panel 上加载后会报 504,有人解决过这个问题嘛。

刚才查看了一下 扩展列表,应该是目前版本还不支持该扩展,具体扩展可以先参考 PHP 扩展列表

xload 扩展类似于 swoole_loader 扩展,都属于第三方的 php 加解密扩展,目前我测试了很多次,xload 的在 1panel 无法加载成功应该,具体不知道什么原因,太奇怪了。