mysql5.7.44无法安装

甲骨文arm 服务器,ubuntu系统



失败,安装不上。

MySQL 官方没有提供 arm 架构镜像,需要参考下面这篇文章操作:

按文档方法操作,回到应用商店安装,


并无5.7.42 版本,在 容器中查看,镜像是存在的。
biarms/mysql:5.7.33-beta-circleci
mysql:5.7.42
请问怎么办?

stderr: mysql Pulling no matching manifest for linux/arm64/v8 in the manifest list entries