开源版依赖问题

在V2.6版本和v2.7版本中calcite版本分别是1.35.8和1.35.10,但依赖无法解决。请问问题出在哪里?

该依赖是已经上传至中央仓库的,可以再重新引入依赖试试,如果还不行,留言下,我发给你相应的依赖包。

Could not find artifact org.apache.calcite:calcite-core:pom:1.35.2 in nexus-aliyun (https://maven.aliyun.com/repository/central)
我的也不行

将 maven 配置文件的 mirror 去掉再试试,如果还不行,我这提供一个 1.35.10 的依赖包,可以下载一下:https://dataease-1323865188.cos.ap-nanjing.myqcloud.com/1.35.10.zip

jdk最低要多少

代码的pom中有