用1panel搭建的typecho只显示文字,如同怎么解决



如题

应该是设置的外部访问地址的问题,不能保持默认的 localhost。
可以参考下图进行修改:

ip:port/admin/options-general.php,设置-基本-站点地址,改成你访问的地址